Meltwater Streaming and Export API outage
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 07:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 21:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 29, 2020 - 21:44 UTC
Investigating
We are experiencing an outage for Meltwater Streaming and Export API.
Posted Jun 29, 2020 - 21:10 UTC
This incident affected: Streaming API (API endpoints, Content Stream) and Export API (Export API).