ExportAPI - Export processing speed is degraded
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted May 19, 2020 - 14:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2020 - 12:11 UTC
Investigating
Export processing speed is degraded at the moment. We are investigating the issue.
Posted May 19, 2020 - 10:14 UTC
This incident affected: Export API (Export API).