Degraded performance of the Streaming and Export API
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted May 19, 2020 - 03:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2020 - 21:34 UTC
Identified
Content stream and export results are currently delayed.
Posted May 18, 2020 - 20:29 UTC
This incident affected: Export API (Export API) and Streaming API (Content Stream).