Degraded performance of the search management endpoints
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted May 19, 2020 - 07:42 UTC
Investigating
We are observing at the moment increased number of errors while creating or updating searches.
Posted May 19, 2020 - 03:52 UTC
This incident affected: Streaming API (API endpoints) and Export API (Export API).