API unavailable
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted May 27, 2020 - 07:59 UTC
Monitoring
All APIs are fully functional and we are pushing documents again. We will keep monitoring to ensure the system is back & healthy.
Posted May 26, 2020 - 18:52 UTC
Identified
A downstream provider of our Meltwater API is having issues which affect our documents push service. We are still investigating.
Posted May 26, 2020 - 18:20 UTC
Investigating
We are noticing errors on various Meltwater API endpoints. We are investigating.
Posted May 26, 2020 - 18:05 UTC
This incident affected: Earned Streaming (API endpoints, Content Stream) and Earned Exports.