Planned maintenance
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted May 09, 2020 - 12:14 UTC
Identified
All APIs are under scheduled maintenance at the moment. API endpoints are not reachable and data flow is interrupted.
Posted May 09, 2020 - 05:51 UTC
This incident affected: Analytics API (Analytics API), Streaming API (API endpoints, Content Stream), and Export API (Export API).