Intermittent errors
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 16:09 UTC
Monitoring
We had an outage in the downstream service that is responsible for searches. The system is back up & running.
Posted Jun 25, 2020 - 07:05 UTC
Update
We are seeing issues with creating, modifying and retrieving searches. We are still investigating.
Posted Jun 25, 2020 - 06:30 UTC
Update
We are continuing to investigate this issue.
Posted Jun 25, 2020 - 05:45 UTC
Investigating
We are currently investigating this issue.
Posted Jun 25, 2020 - 05:09 UTC
This incident affected: Analytics API (Analytics API), Export API (Export API), and Streaming API (Content Stream).