Delays in processing data on the streaming api and export api
Incident Report for Meltwater API
Resolved
The backlog has been processed and we have returned to normal operations.

Once again we apologize for any inconvenience caused.
Posted Feb 09, 2021 - 21:39 UTC
Monitoring
Data backfill has now been completed following the incident and we are reenabling export jobs processing at this time. We are processing the backlog of export jobs however during this time customers can expect to see delays in data delivery as we work through the backlog of jobs.

Additional updated will be provided once the backlog of exports has been cleared.

We apologize for any inconvenience caused and will continue to provide updates accordingly.
Posted Feb 09, 2021 - 13:04 UTC
Update
We continue to monitor the situation with the Export API. As soon as our internal systems are fully recovered, export jobs will be resumed.
Streaming API is operational.

Thank you for your patience.
Posted Feb 09, 2021 - 04:58 UTC
Update
Our engineering teams are continuing to make progress towards restoring our services. We are starting to deliver data via Streaming API, Export API will resume when our internal systems are fully recovered.

We apologize for any inconvenience caused and will continue to provide updates accordingly.
Posted Feb 09, 2021 - 01:43 UTC
Update
Our engineering teams are continuing to make progress towards restoring our services. However, we are still unable to delivery new data via the Export and Streaming API.

We apologize for any inconvenience caused and will continue to provide updates accordingly.
Posted Feb 08, 2021 - 22:04 UTC
Update
Due to the ongoing data issues exports spanning today are reporting lower than expected documents counts, in order to mitigate issues and ensure we are delivering all data we are pausing exports processing at this time.

You can continue to create exports on the export api and we will process them once the issues have been resolved.

We apologize for any inconvenience caused and thank you for your patience.
Posted Feb 08, 2021 - 18:25 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 08, 2021 - 16:12 UTC
Update
Engineering continues to investigate the root cause of this issue. Users may experience delays or errors with streaming data delivery.

We apologize for any inconvenience caused and thank you for your patience.
Posted Feb 08, 2021 - 16:11 UTC
Identified
We are currently seeing delays in data delivery for the streaming API, this is due to an upstream data issue.
Posted Feb 08, 2021 - 14:07 UTC
This incident affected: Earned Streaming (Content Stream) and Earned Exports.