After a period of monitoring this issue is now resolved. Explore searches are working as expected on API.
Thank you for your patience.
Posted Jul 11, 2025 - 09:17 UTC
Monitoring
Our Engineering team has identified the issue and Explore searches are currently working as expected on API. We will continue to monitor and provide updates accordingly.
Thank you for your patience.
Posted Jul 10, 2025 - 10:39 UTC
Investigating
We are currently experiencing issues with running Explore searches on API. Our Engineering team has been notified and are actively working on the issue.
We apologize for the inconvenience and will provide updates accordingly.
Posted Jul 10, 2025 - 08:25 UTC
This incident affected: Meltwater API Earned Streaming (API endpoints, Content Stream) and Meltwater API Earned Analytics, Meltwater API Earned Exports, Meltwater API Saved Searches, Meltwater API Account Management, Meltwater API Owned Social Analytics.