Increased errors processing export jobs in specific regions
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 21:16 UTC
Monitoring
A fix has been implemented and we are monitoring and processing the backlog of export jobs.
Posted Jan 05, 2021 - 18:44 UTC
Identified
We are currently experiencing issues processing export jobs for customers in specific regions, we are working to fix the issue and reprocess the backlog, we apologies for the inconvenience.
Posted Jan 05, 2021 - 18:38 UTC
This incident affected: Earned Exports.