Radarly API Degradation
Incident Report for Meltwater API
Update
Our Engineering team has resolved the issue affecting the Radarly API. However, some influencer data may still be unavailable.

We will continue to monitor and provide updates accordingly.
Posted Nov 14, 2024 - 21:34 UTC
Monitoring
The Radarly API continues to function as expected. We will continue to monitor and provide updates accordingly.
Posted Nov 13, 2024 - 21:35 UTC
Identified
Our Engineering team has resolved the issue affecting the Radarly API. Some influencer data backfill continues and we will provide status updates on their progress.
Posted Nov 12, 2024 - 16:49 UTC
Update
Our Engineering team continues to investigate the issue affecting the Radarly API.

We apologize for the inconvenience and thank you for your patience.
Posted Nov 11, 2024 - 21:02 UTC
Investigating
We are currently experiencing an issue where the Radarly API is unavailable for users. Our engineering team is currently investigating and working on a fix.

We apologize for any inconvenience caused and we will provide updates accordingly.
Posted Nov 11, 2024 - 14:47 UTC
This incident affects: Radarly API.