Content Delay

Incident Report for Meltwater API

Resolved

After a period of monitoring, this issue is now resolved. Document streams are functioning as expected.
Posted May 20, 2025 - 15:18 UTC

Monitoring

Engineering has resolved the issue and document streams are currently up to date.
We will continue to monitor the application and provide updates accordingly.

We apologize for the inconvenience and thank you for your patience.
Posted May 19, 2025 - 19:35 UTC

Investigating

We are currently experiencing a delay in receiving the latest content. Engineering has resolved the underlying issue, and processing is recovering. We will continue to provide updates as the backlog clears.

We apologize for the inconvenience and thank you for your patience.
Posted May 19, 2025 - 18:06 UTC
This incident affected: Meltwater API Listening Streaming (API endpoints, Content Stream) and Meltwater API Listening Analytics, Meltwater API Listening Exports, Meltwater API Listening Search Management, Meltwater API Account Management, Meltwater API Owned Social Analytics, Radarly API.