Degraded performance of Exports, jobs taking a long time to run
Incident Report for Meltwater API
Resolved
After a period of monitoring, this issue is now resolved. The Meltwater API continues to function as expected.

Thank you for your patience.
Posted Nov 01, 2023 - 18:51 UTC
Monitoring
Engineering has processed the Exports backlog, and processing speed has returned to normal. We will continue to monitor the status of the Meltwater API.

Thank you for your patience.
Posted Nov 01, 2023 - 14:45 UTC
Investigating
There is a delay in exports being completed. We're investigating the issue currently.
Posted Nov 01, 2023 - 09:59 UTC