Delayed Data Processing
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 01:35 UTC
Monitoring
A fix has been implemented, data flow has been restored and we are monitoring the results.

We apologize for any inconvenience caused and will continue to provide updates accordingly
Posted Jan 21, 2022 - 00:41 UTC
Investigating
Streamed data is currently delayed, similarly Exports and Analytics may not have up to date data. Investigation is ongoing.
Posted Jan 20, 2022 - 22:58 UTC
This incident affected: Earned Streaming (Content Stream) and Earned Analytics, Earned Exports.