Degraded performance of Exports, jobs taking a long time to run

Incident Report for Meltwater API

Resolved

After a period of monitoring, this issue is now resolved. The API Exports continue to function as expected.

We apologize for any inconvenience caused and thank you for your patience.
Posted Jul 09, 2021 - 14:20 UTC

Monitoring

Engineering has resolved the issue. We will continue to monitor the status.

We apologize for any inconvenience caused and thank you for your patience.
Posted Jul 09, 2021 - 03:30 UTC

Investigating

There is a delay in exports being completed. We're investigating the issue currently.
Posted Jul 08, 2021 - 20:11 UTC