Explore+ API Degradation

Incident Report for Meltwater API

Update

Our engineering team is actively working to resolve this issue. Users will be able to use Meltwater API for Explore+ Search. Search results currently include data up to 30 July, 2:00 AM UTC. We will continue to provide updates accordingly.

Thank you for your patience and understanding.
Posted Jul 31, 2026 - 15:40 UTC

Investigating

We are experiencing an issue where users may not be able to use the Meltwater API for Explore+ Searches(Optimized Searches). Our Engineering team is aware of the issue and is currently investigating.

We apologize for the inconvenience and thank you for your patience.
Posted Jul 31, 2026 - 08:24 UTC
This incident affects: Meltwater API Explore+ Assets, Meltwater API Explore+ Search, and Meltwater API Explore+ Analytics.