Export API - Export creation
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 12:32 UTC
Update
The issue has been resolved. It only affected the Meltwater API v3 export endpoint.
Posted Feb 01, 2021 - 12:31 UTC
Investigating
We are currently investigating an issue with creating exports using the Export API.
Posted Feb 01, 2021 - 11:32 UTC
This incident affected: Earned Exports.