Delays in processing streaming data on the streaming api
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted May 28, 2021 - 05:12 UTC
Update
We continue to see data delivery delays in the region of 2-2.5 hours, We expect this to continue for the next few hours

We apologize for the inconvenience and thank you for your patience.
Posted May 27, 2021 - 23:13 UTC
Monitoring
We are currently experiencing issues retrieving the latest editorial, social, and broadcast content.

As a result data delivery is expected to be delayed for streaming delivery and exports with a timeframe covering the last 1-2 hours may see reduced data.

We apologize for the inconvenience and thank you for your patience.
Posted May 27, 2021 - 19:28 UTC
This incident affected: Earned Streaming (Content Stream) and Earned Analytics, Earned Exports.