Search-Related Outage
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted May 05, 2022 - 09:46 UTC
Investigating
We are currently experiencing elevated 500s across all of the Meltwater API, and delayed processing of streams and exports.

We are investigating the causes.
Posted May 05, 2022 - 06:09 UTC
This incident affected: Earned Streaming (API endpoints, Content Stream) and Earned Analytics, Earned Exports, Saved Searches.