After a period of monitoring, this issue is now resolved. The Meltwater API continues to function as expected.
Posted Sep 26, 2024 - 09:35 UTC
Monitoring
We continue to retrieve the latest editorial and broadcast content. We will monitor the application and share updates as necessary.
Posted Sep 24, 2024 - 16:24 UTC
Identified
The issue with retrieving the latest editorial and broadcast content has been resolved. Content is now flowing into the platform as expected.
We will continue to monitor the application and share updates as necessary.
Posted Sep 24, 2024 - 12:48 UTC
Investigating
We are currently experiencing delays in retrieving the latest data for editorial and broadcast. This impacts the Earned Streaming, Earned Exports, and Earned Analytics components of the API.
Our engineering team is aware of the issue and is actively investigating. We will provide updates as soon as more information becomes available.
We apologize for any inconvenience this may cause and appreciate your patience.
Posted Sep 24, 2024 - 09:52 UTC
This incident affected: Meltwater API Earned Streaming (API endpoints, Content Stream) and Meltwater API Earned Analytics, Meltwater API Earned Exports, Meltwater API Saved Searches, Meltwater API Account Management, Meltwater API Owned Social Analytics.