After a period of monitoring, this issue is now resolved. Radarly API is functioning as expected.
Posted Jul 11, 2025 - 16:39 UTC
Monitoring
Our engineering team has identified and resolved the issue causing API request timeouts and are working to reduce the data delay. We will continue to monitor and provide further updates.
We apologize for the inconvenience and appreciate your patience.
Posted Jul 07, 2025 - 17:51 UTC
Investigating
We are currently experiencing degraded performance in the Radarly API. Users may experience time-outs on their API requests and delay in receiving the latest data. Our Engineering team is aware of this issue and currently investigating.
We apologize for the inconvenience and appreciate your patience.