Delayed Data Processing
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted May 04, 2022 - 20:32 UTC
Monitoring
A fix has been implemented, data flow has been restored and we are monitoring the results.

We apologize for any inconvenience caused and will continue to provide updates accordingly.
Posted May 04, 2022 - 19:00 UTC
Investigating
Streamed Editorial data is currently delayed, similarly Exports and Analytics may not have up to date data. Investigation is ongoing.
Posted May 04, 2022 - 16:08 UTC
This incident affected: Earned Streaming (Content Stream) and Earned Analytics, Earned Exports.