API Degradation

Incident Report for Meltwater API

Resolved

After a period of monitoring, this issue is now resolved. The API continues to function as expected.

Thank you for your patience.
Posted Nov 14, 2025 - 15:01 UTC

Update

The API has continued to remain stable, and Explore searches are functioning as expected. Users should experience normal API performance. We will maintain close monitoring to ensure ongoing stability.

Thank you for your continued patience and understanding.
Posted Nov 12, 2025 - 16:29 UTC

Monitoring

Explore searches are now functioning as expected, and the system remains stable. Users should be able to use the API without any issues. We will continue to monitor performance closely and provide updates as needed.

Thank you for your patience and understanding.
Posted Nov 11, 2025 - 17:03 UTC

Investigating

We are experiencing an issue where users may not be able to use the API. Engineering is aware of the issue and is currently investigating.

We apologize for the inconvenience and thank you for your patience.
Posted Nov 11, 2025 - 08:47 UTC

Update

API continues to function as expected. Our team will continue to monitor performance closely and provide updates accordingly.

Thank you for your patience and understanding.
Posted Nov 07, 2025 - 09:54 UTC

Monitoring

Explore searches are functioning as expected, and the system remains stable. Users should now be able to use the API without any issues. Our team will continue to monitor performance closely and provide updates as needed.

Thank you for your patience and understanding.
Posted Nov 05, 2025 - 08:42 UTC

Investigating

We are experiencing an issue where users may not be able to use the API. Engineering is aware of the issue and is currently investigating.

We apologize for the inconvenience and thank you for your patience.
Posted Nov 03, 2025 - 16:15 UTC

Monitoring

Explore searches are functioning as expected, and the system remains stable. Users should now be able to use the API without any issues. Our team will continue to monitor performance closely and provide updates as needed.

Thank you for your patience and understanding.
Posted Oct 30, 2025 - 16:07 UTC

Identified

Our Engineering team has implemented a fix to stabilize the issue, and Explore searches are now loading as expected. Users should be able to use the API as expected.

The team is continuing to work on a permanent solution, and we will share updates as they become available.
Posted Oct 29, 2025 - 16:35 UTC

Investigating

We are experiencing an issue where users may not be able to use the API. Engineering is aware of the issue and is currently investigating.

We apologize for the inconvenience and thank you for your patience.
Posted Oct 29, 2025 - 09:07 UTC
This incident affected: Meltwater API Listening Streaming (API endpoints, Content Stream) and Meltwater API Listening Analytics, Meltwater API Listening Exports, Meltwater API Listening Search Management, Meltwater API Account Management, Meltwater API Listening Search.