Investigating reports for delayed data delivery for streaming data.
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted May 26, 2021 - 13:46 UTC
Monitoring
Data delivery is now recovering and we do not expect there to be any missing data.
Posted May 26, 2021 - 13:37 UTC
Investigating
We are currently investigating this issue.
Posted May 26, 2021 - 13:24 UTC
This incident affected: Earned Streaming (Content Stream).