Delivery delays for the Streaming API
Incident Report for Meltwater API
Resolved
After a period of monitoring, this issue is now resolved. The Streaming API continues to function as expected.

Thank you for your patience.
Posted Feb 05, 2024 - 10:00 UTC
Monitoring
Engineering has processed the backlog, and processing speed has returned to normal. We will continue to monitor the status of the Streaming API.

Thank you for your patience.
Posted Feb 02, 2024 - 22:33 UTC
Update
Engineering continues to process the Streaming backlog. We will continue to monitor the status of the Meltwater API and provide updates accordingly.
Posted Feb 02, 2024 - 20:33 UTC
Investigating
We are currently experiencing delays in processing documents for delivery via the Meltwater Streaming API. Customers can expect delayed delivery as we work to process the backlog. We do not expect to lose any documents.
Posted Feb 02, 2024 - 13:17 UTC