Meltwater API Degradation
Incident Report for Meltwater API
Resolved
After a period of monitoring, this issue is now resolved. The Meltwater API continues to function as expected.
Posted Dec 10, 2024 - 13:36 UTC
Monitoring
The Meltwater API continues to function as expected. We'll continue to monitor and provide updates accordingly.
Posted Dec 09, 2024 - 21:25 UTC
Identified
Our Engineering team has located the issue affecting the Meltwater API and system functionality is currently being restored. We'll continue to monitor and provide updates accordingly.

Thank you for your patience.
Posted Dec 09, 2024 - 20:43 UTC
Investigating
Our Engineering team is currently investigating issues affecting the Meltwater API.

We apologize for any inconvenience caused and we will provide updates accordingly.
Posted Dec 09, 2024 - 20:03 UTC
This incident affected: Meltwater API Earned Streaming (API endpoints, Content Stream) and Meltwater API Earned Analytics, Meltwater API Earned Exports, Meltwater API Saved Searches, Meltwater API Account Management.