After a period of monitoring, this issue is now resolved. The API continues to function as expected.
Thank you for your patience.
Posted Nov 19, 2025 - 16:09 UTC
Monitoring
Our Engineering team has resolved this issue. The Meltwater API is now functioning as expected. We will continue to monitor performance closely and provide updates as needed.
Thank you for your patience and understanding.
Posted Nov 18, 2025 - 17:35 UTC
Investigating
We are experiencing an issue where users may not be able to use the API. Engineering is aware of the issue and is currently investigating.
We apologize for the inconvenience and thank you for your patience.
Posted Nov 18, 2025 - 16:41 UTC
This incident affected: Meltwater API Listening Streaming (API endpoints) and Meltwater API Listening Analytics, Meltwater API Listening Exports.