Delayed Twitter data
Incident Report for Meltwater API
Resolved
After a period of monitoring, this issue is now resolved.

Thank you for your patience.
Posted Oct 05, 2023 - 14:45 UTC
Update
Streamed Twitter data is no longer delayed, Exports and Analytics are expected to have current Twitter content. We continue to monitor the status of the application.
Posted Oct 04, 2023 - 17:33 UTC
Monitoring
Streamed Twitter data is no longer delayed, Exports and Analytics are expected to have current Twitter content. We will monitor the status of the application.
Posted Oct 03, 2023 - 16:57 UTC
Investigating
Streamed Twitter data is currently delayed, similarly Exports and Analytics may not have up to date Twitter content. Investigation is ongoing.
Posted Oct 03, 2023 - 13:17 UTC