Delayed Data Processing
Incident Report for Meltwater API
Resolved
After a period of monitoring, this issue is now resolved. Content continues to flow into the application as expected.
Posted May 05, 2023 - 20:11 UTC
Monitoring
Engineering has now processed the content backlog, and all endpoints are working as expected. We will monitor the status of the application.
Posted May 05, 2023 - 15:13 UTC
Update
The engineering team continues to work on the backfills. Delays may be observed for some Streamed Editorial data.

In addition, Exports and Analytics may not reflect the latest information due to these delays.

Investigations are ongoing.
Posted May 05, 2023 - 08:49 UTC
Update
Backfills are in progress. Delays may be observed for some Streamed Editorial data. In addition, Exports and Analytics may not reflect the latest information due to these delays. Investigations are ongoing.
Posted May 04, 2023 - 20:39 UTC
Investigating
Streamed Editorial data is currently delayed, similarly Exports and Analytics may not have up to date data. Investigation is ongoing.
Posted May 04, 2023 - 15:34 UTC