Explore API Degradation

Incident Report for Meltwater API

Monitoring

Our engineering team has fixed this issue. Users will be able to use the API as expected.  We will continue to monitor and provide updates accordingly.

Thank you for your patience.
Posted Sep 16, 2025 - 08:00 UTC

Investigating

We are experiencing an issue where users may not be able to use the API. Engineering is aware of the issue and is currently investigating.
We apologize for the inconvenience and thank you for your patience.
Posted Sep 16, 2025 - 07:16 UTC
This incident affects: Meltwater API Listening Streaming (API endpoints, Content Stream) and Meltwater API Listening Analytics, Meltwater API Listening Exports, Meltwater API Listening Search Management, Meltwater API Account Management, Meltwater API Owned Social Analytics, Meltwater API Listening Search.