Radarly API Degradation

Incident Report for Meltwater API

Resolved

After a period of monitoring, this issue is now resolved. Radarly API is functioning as expected.
Posted Jul 04, 2025 - 15:19 UTC

Monitoring

The issue that caused data delays in Radarly API has now been fully resolved. Our Engineering team has processed the backlog, and the platform is functioning as expected.
Posted Jul 04, 2025 - 07:54 UTC

Identified

The issue causing degraded performance in the Radarly API has been identified. Our technical teams are actively working to minimize any remaining delays and to catch up real-time data retrieval. No data loss is expected. We will continue to monitor the situation closely and provide updates accordingly.
Posted Jul 03, 2025 - 18:28 UTC

Investigating

We are currently experiencing degraded performance in the Radarly API. Users may experience a delay in receiving data. Our Engineering team is aware of this issue and currently investigating.

We apologize for the inconvenience and appreciate your patience.
Posted Jul 03, 2025 - 15:09 UTC
This incident affected: Radarly API.