Radarly API Degradation

Incident Report for Meltwater API

Resolved

After a period of monitoring, this issue is now resolved. Radarly API is functioning as expected.
Posted Mar 09, 2026 - 23:35 UTC

Monitoring

The Radarly API is currently available for users. We will continue to monitor the application and provide updates accordingly.

Thank you for your patience.
Posted Mar 09, 2026 - 06:48 UTC

Investigating

We are currently experiencing an issue where the Radarly API is unavailable for users. Our Engineering team is currently investigating this issue.

We apologize for any inconvenience caused and we will provide updates accordingly.
Posted Mar 09, 2026 - 05:05 UTC
This incident affected: Radarly API.