Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 20, 2024 - 07:30 UTC
Scheduled
Our Engineering team will be performing maintenance on the Meltwater API this Saturday, April 20th, beginning at 07:30am UTC (03:30am ET). This maintenance is expected to last approximately one hour.
During this maintenance window customers will experience a delay in processing and fetching exports via the API.
Thank you for your patience during this maintenance.
Posted Apr 16, 2024 - 19:03 UTC
This scheduled maintenance affected: Meltwater API Earned Exports.