Investigating increased error rates and timeouts
Incident Report for Meltwater API
Resolved
After a period of monitoring, this issue is now resolved. The API continues to function as expected.

We apologize for any inconvenience caused and thank you for your patience.
Posted Feb 21, 2022 - 15:50 UTC
Update
We are continuing to investigate this issue.
Posted Feb 16, 2022 - 10:56 UTC
Update
The API continues to operate normally. We will continue to monitor the system and keep you updated on the status.

We apologize for any inconvenience caused.
Posted Feb 15, 2022 - 11:12 UTC
Update
The API continues to operate normally. Our Engineering team continues towards determining the root cause.

We apologize for any inconvenience caused and we will continue to provide updates accordingly.
Posted Feb 15, 2022 - 05:13 UTC
Update
We are continuing to investigate this issue. Some API users may experience intermittent timeouts or failed exports during this time.
Posted Feb 14, 2022 - 18:30 UTC
Update
We are continuing to investigate this issue. Some API users may experience timeouts or failed exports during this time.
Posted Feb 14, 2022 - 15:21 UTC
Update
We are continuing to investigate this issue.
Posted Feb 14, 2022 - 10:06 UTC
Update
We are continuing to investigate this issue.
Posted Feb 14, 2022 - 09:06 UTC
Investigating
We are currently investigating and monitoring an increased number of timeout errors causing issues for some api requests.
Posted Feb 14, 2022 - 09:04 UTC
This incident affected: Earned Streaming (API endpoints, Content Stream) and Earned Analytics, Earned Exports, Saved Searches, Account Management.