Live Engagement Delays

Incident Report for Meltwater API

Resolved

After a period of monitoring, this issue is now resolved. The Meltwater API continues to function as expected.
Posted Aug 16, 2024 - 19:01 UTC

Monitoring

Our Engineering team has completed processing the backlog.

We will continue to monitor and thank you for your patience.
Posted Aug 16, 2024 - 14:13 UTC

Update

Our engineering team has deployed a fix and live engagement data is being captured.

We will continue to work through the backlog and provide updates accordingly.
Posted Aug 16, 2024 - 12:22 UTC

Investigating

We are currently experiencing delays in retrieving the latest engagement data for all content. This affects the Earned Streaming, Earned Exports and Earned Analytics components of the API.

Engineering is aware of the issue and is currently investigating. We will continue to provide updates accordingly.

We apologize for the inconvenience and thank you for your patience.
Posted Aug 16, 2024 - 11:10 UTC
This incident affected: Meltwater API Earned Streaming (API endpoints, Content Stream) and Meltwater API Earned Analytics, Meltwater API Earned Exports, Meltwater API Saved Searches, Meltwater API Account Management, Meltwater API Owned Social Analytics, Radarly API.