Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 16, 2025 - 10:00 UTC
Scheduled
On Thursday 16th between 10:00 and 16:00 UTC we are conducting essential maintenance on the Meltwater API infrastructure that affects the main API endpoints but does not affect streaming delivery or content delivery. During this time it is necessary for us to disable token management as such during this time it will not be possible to create or remove API tokens.
We do not anticipate disruption to the API services, but there will be an at-risk period during this window. We encourage users to monitor the status page for any updates and additional information on the day.
Posted Jan 10, 2025 - 13:42 UTC
This scheduled maintenance affected: Meltwater API Account Management.