API Search Degradation

Incident Report for Meltwater API

Resolved

After a period of monitoring, this issue has been resolved. Searches are now loading as expected.
Posted Aug 21, 2026 - 11:26 UTC

Monitoring

Our engineering team has resolved the issue affecting searches. Searches should now load as expected, and users should no longer experience errors when running searches. We are now monitoring the situation closely and will continue to provide updates accordingly.
Posted Aug 20, 2026 - 12:13 UTC

Investigating

We are currently investigating an issue affecting search. Customers may experience errors when running searches, or searches may fail to load. Our team is actively working to identify and resolve the issue. We will continue to provide updates accordingly.
Posted Aug 20, 2026 - 10:23 UTC
This incident affected: Meltwater API Listening Streaming (API endpoints, Content Stream) and Meltwater API Listening Analytics, Meltwater API Listening Exports, Meltwater API Listening Search Management, Meltwater API Listening Search.