Streaming API Authentication issues
Incident Report for Meltwater API
Resolved
We've been monitoring the fix applied yesterday and are happy to confirm the issue is fully resolved.
Posted Nov 19, 2020 - 15:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results, thanks for your patience.
Posted Nov 18, 2020 - 21:35 UTC
Identified
We've identified some problems for calls to create, update and retrieve Streaming API webhooks. Streaming content for existing webhooks are unaffected. We're working on a fix.
Posted Nov 18, 2020 - 18:40 UTC
This incident affected: Earned Streaming (API endpoints).