Degraded performance on Analytics and Export API
Incident Report for Meltwater API
Resolved
This incident has been resolved.

Thank you for your patience.
Posted Mar 08, 2021 - 11:00 UTC
Update
We continue to monitor the performance of the platform.

Limits on date ranges in Analytics API have now been restored to normal.

Export and Analytics content is currently available from February 2020 to the current time.

Thank you for your patience.
Posted Mar 03, 2021 - 13:30 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2021 - 09:50 UTC
Update
We continue to progress restoring API features.

* The Export jobs backlog has now been cleared.
* Export and Analytics content is now available from February 2020 to the current time.
* Analytics queries can now have a maximum range of 180 days, this limitation will be increased soon.

We apologize for any inconvenience caused and thank you for your patience.
Posted Mar 03, 2021 - 02:03 UTC
Update
We are continuing to monitor performance of the platform.

The backlogs for the majority of customers have now been cleared

Please note that we have temporarily limited analytics queries to a maximum time window of 120 days.
Posted Mar 02, 2021 - 10:09 UTC
Monitoring
We have made progress restoring API features.

Streaming is now fully operational. Analytics and Exports are now operational, but please be aware that:
* Data is only currently available from January 1st 2021.
* We are working through customers' export queues. If you'd like to clear your export queue please use the API or reach out to support.

We apologize for any inconvenience caused and thank you for your ongoing patience.
Posted Mar 01, 2021 - 12:11 UTC
Update
Our Engineering Team continues to investigate the root cause of the issue.

Streaming content should start being available again.

We apologize for any inconvenience caused and thank you for your patience.
Posted Feb 28, 2021 - 13:23 UTC
Update
Our Engineering Team continues to investigate the root cause of the issue.

We apologize for any inconvenience caused and thank you for your patience.
Posted Feb 28, 2021 - 02:25 UTC
Update
Our Engineering Team continues to investigate the root cause of the issue.

The Analytics API has been disabled to reduce load on backend systems.

We apologize for any inconvenience caused and thank you for your patience.
Posted Feb 27, 2021 - 05:00 UTC
Update
Our Engineering Team continues to investigate the root cause of the issue.

We apologize for any inconvenience caused and thank you for your patience.
Posted Feb 26, 2021 - 18:39 UTC
Update
Our Engineering Team continues to investigate the root cause of the issue.

The analytics API is now allowing some calls through to test the system as it comes back up.

We apologize for any inconvenience caused and thank you for your patience.
Posted Feb 26, 2021 - 13:35 UTC
Update
Our Engineering Team continues to investigate the root cause of the issue. The analytics API has been disabled to reduce load on the system.

We apologize for any inconvenience caused and thank you for your patience.
Posted Feb 26, 2021 - 07:06 UTC
Update
Engineering continues to investigate the root cause of this issue. Streaming and Export APIs are impacted by this, Analytics API may also produce some errors.

We apologize for any inconvenience caused and thank you for your patience.
Posted Feb 26, 2021 - 04:53 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2021 - 04:14 UTC
Update
We are continuing to investigate this issue.
Posted Feb 26, 2021 - 04:11 UTC
Investigating
We are currently investigating this issue.
Posted Feb 26, 2021 - 04:11 UTC
This incident affected: Earned Streaming (Content Stream) and Earned Analytics, Earned Exports.