Search-Related Outage
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 10:45 UTC
Update
All delayed export jobs have been processed.
Posted Jun 08, 2021 - 10:39 UTC
Update
Our services are now healthy and missed exports are being backfilled.
Posted Jun 08, 2021 - 05:55 UTC
Investigating
We are currently experiencing elevated 500s across all of the Meltwater API, and delayed processing of streams and exports.

We are investigating the causes.
Posted Jun 08, 2021 - 05:55 UTC