Radarly API Degradation

Incident Report for Meltwater API

Resolved

After a period of monitoring, this issue is now resolved. The Radarly API continues to function as expected.
Posted Apr 28, 2025 - 08:43 UTC

Monitoring

The Radarly API is currently available for users. We will continue to monitor the application and provide updates accordingly.

Thank you for your patience.
Posted Apr 25, 2025 - 12:02 UTC

Investigating

We are currently experiencing an issue where the Radarly API is unavailable for users. Our Engineering team is currently investigating and working on a fix.

We apologize for any inconvenience caused and we will provide updates accordingly.
Posted Apr 25, 2025 - 10:48 UTC
This incident affected: Radarly API.