Degraded - Latest Twitter data is unavailable
Incident Report for Meltwater API
Resolved
Twitter has resolved the issue on their system, and Twitter content is now flowing into the API.
Posted Jul 14, 2022 - 19:56 UTC
Investigating
Requests for recent Twitter data for exports, analytics and streaming will be missing due to Twitter outage
Posted Jul 14, 2022 - 13:27 UTC