Radarly API Degradation

Incident Report for Meltwater API

Resolved

After a period of monitoring, this issue is now resolved. The Radarly API continues to function as expected.
Posted Apr 11, 2025 - 10:46 UTC

Monitoring

The issue that caused data delays within the Radarly API has now been fully resolved. Our Engineering team has processed the backlog, and the platform is functioning as expected.
Posted Apr 10, 2025 - 13:58 UTC

Investigating

We are currently experiencing degraded performance in the Radarly API. Users may experience a delay in receiving the latest data. Our Engineering team is aware of this issue and is currently investigating. 

We apologize for the inconvenience and appreciate your patience.
Posted Apr 10, 2025 - 10:09 UTC
This incident affected: Radarly API.