Meltwater API - Owned Analytics Endpoint

Incident Report for Meltwater API

Resolved

After a period of monitoring, this issue is now resolved. Meltwater API Owned Analytics Top Posts endpoint is functioning as expected.
Posted Jan 21, 2026 - 23:01 UTC

Monitoring

Our engineering team has resolved the issue affecting the Meltwater API Owned Analytics Top Posts endpoint. We'll continue to monitor and provide updates accordingly.

Thank you for your patience.
Posted Jan 21, 2026 - 01:15 UTC

Investigating

We are currently experiencing an issue with the Meltwater API Owned Analytics Top Posts endpoint. Other endpoints are currently working as expected. Engineering is actively investigating the issue.
Posted Jan 20, 2026 - 23:46 UTC
This incident affected: Meltwater API Owned Social Analytics.