Streaming data delayed or missing
Incident Report for Meltwater API
Resolved
This incident has been resolved.
Posted Mar 19, 2021 - 22:05 UTC
Monitoring
A fix has been implemented, data flow has been restored and we are monitoring the results.

We apologize for any inconvenience caused and will continue to provide updates accordingly
Posted Mar 19, 2021 - 21:25 UTC
Investigating
We are currently investigating reports of missing or delayed streaming data.

We apologize for any inconvenience caused and will continue to provide updates accordingly.
Posted Mar 19, 2021 - 20:53 UTC
This incident affected: Earned Streaming (Content Stream).