After a period of monitoring, this issue is now resolved. Editorial content continues to flow into the platform as expected.
Posted Jul 08, 2025 - 14:28 UTC
Monitoring
Our Engineering team has resolved the issue, and Editorial Content is now updating as expected. We will continue to monitor the situation to ensure stability and will provide further updates if necessary.
We apologize for the inconvenience and appreciate your continued patience.
Posted Jul 07, 2025 - 17:08 UTC
Investigating
We are currently experiencing a delay with Editorial Content. Users may observe missing or delayed search results for this content. Our Engineering team is aware of the issue and is actively working to identify the cause. We will provide updates accordingly.
We apologize for any inconvenience and appreciate your patience.
Posted Jul 07, 2025 - 08:50 UTC
This incident affected: Meltwater API Earned Streaming (API endpoints, Content Stream) and Meltwater API Earned Analytics, Meltwater API Earned Exports, Meltwater API Saved Searches, Meltwater API Account Management, Meltwater API Owned Social Analytics, Radarly API.