Radarly API Degradation

Incident Report for Meltwater API

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 01:58 UTC

Monitoring

The issue that caused data delays in Radarly API has now been fully resolved. Our Engineering team has processed the backlog, and the platform is functioning as expected.
Posted Aug 29, 2025 - 01:07 UTC

Update

Our engineering team has identified the issue and are currently working to reduce the delay of data and restore the platform to full functionality.

We apologize for any inconvenience caused and we will provide updates accordingly.
Posted Aug 28, 2025 - 21:37 UTC

Investigating

We are currently experiencing degraded performance in Radarly API. Users may experience a delay in receiving data. Our Engineering team is aware of this issue and currently investigating.
We apologize for the inconvenience and appreciate your patience.
Posted Aug 28, 2025 - 09:06 UTC
This incident affected: Radarly API.