Meltwater API - Earned Analytics Endpoints
Incident Report for Meltwater API
Resolved
After a period of monitoring, this issue is now resolved. All endpoints continue to function as expected.

Thank you for your patience.
Posted Mar 11, 2022 - 20:55 UTC
Update
All endpoints continue working as expected. We will continue to monitor the status of the application.

Thank you for your patience.
Posted Mar 11, 2022 - 16:48 UTC
Update
All endpoints are now working as expected. We will continue to monitor the status of the application.

Thank you for your patience.
Posted Mar 10, 2022 - 22:52 UTC
Update
The Meltwater API Earned Analytics endpoints continue to occasionally return error responses. Other endpoints continue to work as expected. Engineering is actively investigating the issue.
Posted Mar 10, 2022 - 20:19 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2022 - 16:38 UTC
Investigating
The Meltwater API Analytics endpoints are occasionally returning error responses. Other endpoints are currently working as expected. Engineering is actively investigating the issue.
Posted Mar 10, 2022 - 16:36 UTC
This incident affected: Earned Analytics.