After a period of monitoring, the issue is now resolved.
Posted Aug 02, 2024 - 14:07 UTC
Monitoring
Content has now been updated and the platform is working as expected. We will continue to monitor the status of the application.
Thank you for your patience.
Posted Aug 01, 2024 - 20:32 UTC
Update
New content continues to flow into the application. Some users may still experience delayed results. We will continue to monitor and provide updates accordingly.
Thank you for your patience.
Posted Aug 01, 2024 - 17:49 UTC
Update
Content has started to flow into the application, though some users may still experience delayed results. Our Engineering team continues to investigate the root cause and impact.
We will continue to monitor and provide updates accordingly. Thank you for your patience.
Posted Aug 01, 2024 - 13:47 UTC
Investigating
We are currently experiencing issues in retrieving the latest editorial, social, and broadcast content since 11:55 UTC.
Engineering is aware of the issue and is currently investigating.
We apologize for the inconvenience and thank you for your patience.
Posted Aug 01, 2024 - 13:14 UTC
This incident affected: Meltwater API Earned Streaming (API endpoints, Content Stream) and Meltwater API Earned Analytics, Meltwater API Earned Exports, Meltwater API Saved Searches, Meltwater API Account Management, Meltwater API Owned Social Analytics, Radarly API.